Some EU-based users having issues connecting to Figma
Incident Report for Figma
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 17, 2018 - 01:23 UTC
Investigating
A few users in the EU have reported issues connecting to Figma servers. We suspect degraded performance in the greater Internet network between the EU and our datacenter in North America. This is not an issue Figma can resolve, and we have no estimate for a resolution. We have escalated to Amazon Web Services team and will report more information as the situation develops.
Posted about 1 year ago. Sep 16, 2018 - 21:31 UTC
This incident affected: AWS Infrastructure.