Figma is experiencing a service disruption
Incident Report for Figma
Resolved
The service has been operating normally and our emergency maintenance went smoothly. We're working to confirm the root cause and will publish a postmortem when that is complete.
Posted Jan 23, 2020 - 05:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2020 - 05:05 UTC
Monitoring
The Figma service is back to normal operation and we are continuing to monitor for issues.
Posted Jan 22, 2020 - 23:22 UTC
Investigating
We are continuing to investigate intermittent service unavailability.
Posted Jan 22, 2020 - 22:52 UTC
Update
We've identified and remediated the root cause of the service instability. We are monitoring the site for continued issues and will follow up with a full post-mortem that discusses the steps we will be taking to ensure this kind of incident does not happen again.
Posted Jan 22, 2020 - 20:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 20:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2020 - 20:02 UTC
This incident affected: Real-time collaboration server and APIs & Web Application.