FigJam AI features disruption

Incident Report for Figma

Resolved

This incident has been resolved.
Posted Nov 10, 2023 - 06:44 UTC

Monitoring

OpenAI is experiencing an issue that is preventing some users from utilizing FigJam’s AI features. We are monitoring their service’s status and will update here when the disruption is cleared.
Posted Nov 08, 2023 - 22:43 UTC
This incident affected: APIs & Web Application.