Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted May 09, 2023 - 20:08 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2023 - 20:06 UTC
Monitoring
We've identified the issue and implemented a fix. We are now monitoring the results.
Posted May 09, 2023 - 20:04 UTC
Investigating
We are currently investigating an issue some users are facing when loading Figma
Posted May 09, 2023 - 20:02 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.