Connectivity Issue for Some European Customers
Incident Report for Figma
Resolved
This connectivity issue is now resolved.
Posted 6 months ago. Apr 09, 2019 - 18:44 UTC
Investigating
We are currently investigating reports of service disruption for some European customers.
Posted 6 months ago. Apr 08, 2019 - 16:21 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.