Service Disruption - Degradation in file search results
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 18:23 UTC
Identified
There was degradation in search results ranking, but we’ve identified the problem and are in the process of getting the fix out
Posted Sep 26, 2024 - 17:42 UTC