Service disruption
Incident Report for Figma
Resolved
We have identified and rolled out a fix. The service should be recovered now and we're continuing to monitor.
Posted Aug 31, 2021 - 20:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 19:25 UTC
Update
We're actively monitoring the status of our back-end infrastructure and working on a solution in the interim.
Posted Aug 31, 2021 - 19:25 UTC
Identified
We've identified an issue with our back-end infrastructure that might impact file loading in addition to the issue mentioned previously.
Posted Aug 31, 2021 - 18:46 UTC
Investigating
We're investigating an issue that might impact a user's ability to load comments, prototypes, and libraries.
Posted Aug 31, 2021 - 18:21 UTC
This incident affected: AWS Infrastructure.