Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 23:31 UTC
Monitoring
For most users the incident has been resolved and we are continuing to monitor.
Posted Feb 17, 2023 - 23:25 UTC
Identified
We've identified the issue impacting availability and are working toward a solution.
Posted Feb 17, 2023 - 22:56 UTC
Investigating
We are investigating an issue where Figma is unavailable for some users.
Posted Feb 17, 2023 - 22:49 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.