Figma Sites Publishing Disruption

Incident Report for Figma

Resolved

This issue has been resolved as of February 17 at 18:59 UTC.
Posted Feb 17, 2026 - 20:00 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Feb 17, 2026 - 18:59 UTC

Identified

We have identified the cause of the issue with Sites publishing and are working on a fix.
Posted Feb 17, 2026 - 15:03 UTC

Investigating

We are investigating an issue some users are experiencing when publishing Figma Sites with code layers.
Posted Feb 17, 2026 - 14:16 UTC