Investigating an issue related to multiplayer for some users
Incident Report for Figma
Resolved
Multiplayer service restored - affected clients should have all reconnected and saved any pending changes.
Posted almost 3 years ago. Dec 17, 2016 - 20:34 UTC
Investigating
We are currently investigating this issue.
Posted almost 3 years ago. Dec 17, 2016 - 20:02 UTC