Service disruption
Incident Report for Figma
Postmortem

We accidentally put a subset of our servers that route requests in maintenance mode at 3:26 PM PDT. The change was reverted within 5 minutes. This caused us to return 503 for a small fraction of our traffic. We have fixed the issue that caused this incident.

Posted Jun 30, 2020 - 07:12 UTC

Resolved
The incident was resolved.
Posted Jun 26, 2020 - 00:30 UTC