FigJam AI features disruption
Incident Report for Figma
Resolved
This disruption has been resolved.
Posted Nov 08, 2023 - 20:52 UTC
Identified
OpenAI is experiencing an issue that is preventing some users from utilizing FigJam’s AI features. We are monitoring their service's status and will update here when the disruption is cleared.
Posted Nov 08, 2023 - 20:15 UTC
This incident affected: APIs & Web Application.