Figma Make service disruption

Incident Report for Figma

Monitoring

We have addressed the issue and prompting in Figma Make should now be operational. We are continuing to monitor.
Posted Jan 23, 2026 - 02:17 UTC

Investigating

We are investigating an issue some users are experiencing while prompting in Figma Make.
Posted Jan 23, 2026 - 01:05 UTC