Service disruption
Incident Report for Figma
Postmortem

We've published a full postmortem from this incident here: Postmortem: Service disruptions on June 6 & 7 2022

Posted Jun 16, 2022 - 14:37 UTC

Resolved
At this time we are confident that the incident has been resolved. Further details, including a public postmortem, will be shared soon.
Posted Jun 10, 2022 - 17:04 UTC
Update
All systems are functioning. We'll continue monitoring them closely throughout the day.
Posted Jun 08, 2022 - 17:01 UTC
Monitoring
Services have been restored across the application. Specific features might have degraded performance as they continue to work through the day's backlog. We are monitoring to ensure everything performs as expected.
Posted Jun 08, 2022 - 10:53 UTC
Investigating
Some files may experience problems loading. We are continuing to investigate the issue
Posted Jun 08, 2022 - 10:08 UTC
Update
Services have been restored across the application. Specific features might have degraded performance as they continue to work through the day's backlog. We are monitoring to ensure everything performs as expected.
Posted Jun 08, 2022 - 01:22 UTC
Monitoring
We've implemented a series of fixes and are monitoring the results. Some specific functionality (such as thumbnail generation for files) will continue to have degraded performance. We will continue working on fixes for those.
Posted Jun 08, 2022 - 00:23 UTC
Update
We are continuing to work on this issue. Some features have degraded performance, but the application should be accessible for most users.
Posted Jun 07, 2022 - 19:29 UTC
Identified
We've identified and implemented a fix for the issue. Some users might still experience issues with loading as we continue investigating.
Posted Jun 07, 2022 - 18:24 UTC
Investigating
We are investigating an issue that is preventing some users from accessing Figma.
Posted Jun 07, 2022 - 17:02 UTC
Update
Some files may experience problems loading. We are continuing to investigate the issue
Posted Jun 07, 2022 - 13:39 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 11:36 UTC
Update
The service may still be experiencing issues. We are continuing to investigate and are working on a fix.
Posted Jun 07, 2022 - 09:07 UTC
Update
Some files may experience problems loading. We are continuing to monitor.
Posted Jun 07, 2022 - 08:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 08:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 07:42 UTC
Investigating
We are currently investigating an issue preventing some users from accessing Figma.
Posted Jun 07, 2022 - 06:43 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.