AWS Connectivity Issue for Orange ISP
Incident Report for Figma
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 07, 2019 - 19:53 UTC
Monitoring
We've confirmed that there is an issue with an internet provider Orange which is preventing their users from accessing some services including Figma. We will continue to monitor the situation on their end and investigate reports that might indicate this is further reaching than their networks
Posted 7 months ago. Feb 06, 2019 - 23:10 UTC
Identified
There is currently an outage affecting network connectivity between Orange and AWS for users in France. Please stand by for updates.
Posted 7 months ago. Feb 06, 2019 - 20:03 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 06, 2019 - 19:50 UTC
Investigating
We are currently investigating reports of service disruption for some European customers.
Posted 7 months ago. Feb 06, 2019 - 19:49 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.