Service disruption
Incident Report for Figma
Resolved
A fix has been deployed and this issue should now be resolved, however we'll be continuing to monitor.
Posted Sep 20, 2021 - 22:19 UTC
Identified
We're investigating an issue that might impact a user's ability to load or post comments, open prototypes, and view libraries.

We apologize for the inconvenience.
Posted Sep 20, 2021 - 22:07 UTC
This incident affected: APIs & Web Application.