Service Disruption
Incident Report for Figma
Resolved
The service has recovered fully and this incident has now been resolved
Posted Aug 25, 2021 - 17:19 UTC
Update
Some users may have issues publishing updates to libraries. We're continuing to investigate these issues.
Posted Aug 25, 2021 - 16:39 UTC
Update
We have identified that image uploads may not be working for some users and are continuing to investigate
Posted Aug 25, 2021 - 16:14 UTC
Monitoring
The service has been stable for last 15 mins. We are continuing to monitor the situation closely.
Posted Aug 25, 2021 - 15:50 UTC
Investigating
We are currently investigating a service disruption with Figma
Posted Aug 25, 2021 - 15:22 UTC