Issues saving your work in Figma
Incident Report for Figma
Resolved
We have rolled out a fix for this issue. Do not close your open files. Changes to your files should start syncing automatically. If your work does not save, download the .fig file to your desktop and contact support@figma.com. Thanks for your patience.
Posted about 2 years ago. Jul 06, 2017 - 17:53 UTC
Update
If you are encountering an issue while trying to save your work, please keep that tab open while we work to correct the issue.
Posted about 2 years ago. Jul 06, 2017 - 17:42 UTC
Identified
After a couple reports of data not saving properly, the team has identified the cause and is working on a fix.
Posted about 2 years ago. Jul 06, 2017 - 17:35 UTC