Commenting degraded
Incident Report for Figma
Resolved
The cause of the incident has been identified and has been rectified. Comments should now be working normally.
Posted Jun 18, 2021 - 08:51 UTC
Investigating
We are currently investigating the issue.
Posted Jun 18, 2021 - 08:14 UTC
This incident affected: APIs & Web Application.