Service disruption
Incident Report for Figma
Resolved
This issue has been resolved. If you encountered this issue during the disruption, please refresh your browser before trying again.
Posted Oct 29, 2021 - 17:16 UTC
Identified
A fix has been identified and we are implementing it now.
Posted Oct 29, 2021 - 17:09 UTC
Investigating
We have identified an issue that prevents users from deleting projects in the file browser. Our team is investigating a fix now.
Posted Oct 29, 2021 - 16:39 UTC
This incident affected: APIs & Web Application.