Team member tab issues
Incident Report for Figma
Resolved
We've fixed the issue with accessing the Members tab for Professional and Starter teams. If you're still encountering a blank page when trying to access that tab, please reload Figma and try again.
Posted Feb 24, 2022 - 00:24 UTC
Monitoring
We have identified and fixed an issue related to the Team Members tab not loading on Professional and Starter accounts. We're releasing a fix and will monitor the results as it goes out.
Posted Feb 23, 2022 - 22:58 UTC
This incident affected: APIs & Web Application.