Figma Make Service Disruption

Incident Report for Figma

Resolved

This incident has been resolved at 9:39 am UTC
Posted Apr 20, 2026 - 15:50 UTC

Monitoring

[Mitigated] A fix has been implemented and we're monitoring the results.
Posted Apr 20, 2026 - 07:08 UTC

Investigating

We are investigating an increase in Figma Make error messages
Posted Apr 20, 2026 - 06:42 UTC