Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 22:10 UTC
Investigating
We are investigating an issue some users are experiencing when inserting components into their files
Posted Feb 08, 2023 - 21:58 UTC
This incident affected: APIs & Web Application.