Editor and Prototyping Issues
Incident Report for Figma
Resolved
We've resolved the text editing and protoyping issues. Thanks for your patience.
Posted over 1 year ago. Feb 01, 2018 - 20:02 UTC
Identified
We've resolved the prototyping issue, and continue to investigate an issue with editing text.
Posted over 1 year ago. Feb 01, 2018 - 17:56 UTC
Investigating
We are currently investigating issues with editing files and using prototypes.
Posted over 1 year ago. Feb 01, 2018 - 16:49 UTC