Library and instance override issues
Incident Report for Figma
Resolved
The incident involving design system overrides has now been resolved. If you have published a component set between 2:30pm PST yesterday (Jan 19) and 3:00pm PST today (Jan 20), refresh your page and republish your components following the steps at https://forum.figma.com/t/monitoring-overrides-not-preserved-when-library-is-pushed/13222/84
Posted Jan 20, 2022 - 23:49 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Jan 20, 2022 - 17:52 UTC
Identified
We have identified the issue and are working on deploying a fix.
Posted Jan 20, 2022 - 16:19 UTC
Investigating
We are currently investigating an issue with library updates where instance overrides are being reset.
Posted Jan 20, 2022 - 13:17 UTC