Single-sign-on Unavailable for Organizations
Incident Report for Figma
Resolved
The incident has been resolved.
Posted Jan 14, 2021 - 18:09 UTC
Identified
The team has identified the cause of the issue and is working on deploying a resolution.
Posted Jan 14, 2021 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 16:03 UTC
Investigating
Single-sign-on is currently unavailable for some organizations. You may be able to sign on directly through your identity provider instead of through figma.com. Our team is working on identifying the issue.
Posted Jan 14, 2021 - 16:03 UTC
This incident affected: APIs & Web Application.