Figma AI service disruption

Incident Report for Figma

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 23:41 UTC

Monitoring

We’ve mitigated the issue impacting AI feature availability and are continuing to monitor.
Posted Jan 27, 2026 - 20:26 UTC

Investigating

We are investigating an issue affecting availability of some AI features in Figma.
Posted Jan 27, 2026 - 20:01 UTC