Service Disruption

Incident Report for Figma

Resolved

This incident has been resolved
Posted Aug 17, 2022 - 19:09 UTC

Monitoring

We're currently monitoring an incident where Figma was briefly unavailable.
Posted Aug 17, 2022 - 16:02 UTC
This incident affected: APIs & Web Application.