Service disruption

Incident Report for Figma

Monitoring

Figma should now be operational. We are continuing to monitor.
Posted Sep 27, 2026 - 01:18 UTC

Investigating

We are currently investigating an issue where Figma Services are degraded or unavailable because of failures with AWS and other dependencies.
Posted Sep 27, 2026 - 01:04 UTC
This incident affects: Admin, Billing & AI credits, Community & Forum, Dev Mode, Email & Notifications, File Browser & Search, Figma agent, Figma Design, FigJam, Figma Make, Figma Motion, Figma Slides, Figma Weave, MCP, Plugins & Widgets, Real-time collaboration server, REST API, and Sign-in & Account Access.