Service Disruption
Incident Report for Figma
Resolved
A fix has been deployed and this issue should now be resolved, however we'll be continuing to monitor.
Posted Sep 15, 2021 - 02:33 UTC
Investigating
We are currently investigating an issue that is preventing some files from syncing their recent changes. Some files may experience increased load times during this period.
Posted Sep 15, 2021 - 01:54 UTC
This incident affected: Real-time collaboration server.