File sharing disruption
Incident Report for Figma
Resolved
We've implemented a fix for the sharing experience. If you are still experiencing an issue, please close the Share window and re-open it.
Posted May 30, 2023 - 19:17 UTC
Investigating
We are investigating an issue some users are experiencing when trying to share Figma and FigJam files.
Posted May 30, 2023 - 18:51 UTC
This incident affected: APIs & Web Application.