Figma Service Disruption
Incident Report for Figma
Resolved
The incident has been resolved. The root cause was a surge in connections to the Figma service that overloaded our proxy servers and caused TLS connections to timeout before they could be established. We completed an internal postmortem for this incident and are now planning follow up work to mitigate future incidents of this kind.
Posted Apr 29, 2020 - 22:08 UTC
Monitoring
The service has fully recovered. We are continuing to monitor the situation and looking into the root cause.
Posted Apr 29, 2020 - 19:33 UTC
Update
The service is now recovering and most users are able to access Figma. We will continue to monitor the situation.
Posted Apr 29, 2020 - 19:20 UTC
Investigating
We are currently investigating an issue triggered by a recent deploy that is making the service unstable. Our team is working to remediate the issue.
Posted Apr 29, 2020 - 18:50 UTC
This incident affected: APIs & Web Application.