The fix has rolled out and we have verified that it has resolved the issue.
The incident impacted some of our developer API endpoints from 1:25 - 1:48 UTC. We apologize for any inconvenience.
Posted Feb 19, 2021 - 01:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 01:47 UTC
Monitoring
We are having some issues with some of our developer API end points. We have identified the root cause and are deploying a fix. We expect the issue to be resolved in 5-10 mins.