General degraded performance
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 19:36 UTC
Update
We’ve identified the root cause of the degraded performance and Figma should now be fully operational again for all users. If you continue to have problems connecting to Figma, email support@figma.com.
Posted Dec 12, 2019 - 19:27 UTC
Investigating
We are currently investigating reports of service disruption.
Posted Dec 12, 2019 - 19:23 UTC
This incident affected: APIs & Web Application.