Service disruption
Incident Report for Figma
Resolved
From 17:36 to 17:58 UTC, Figma was available in a limited capacity for users. This has been resolved.
Posted Jul 10, 2023 - 18:54 UTC
Update
We've identified and resolved the root cause for this service disruption. We are continuing to monitor for any further issues.
Posted Jul 10, 2023 - 17:59 UTC
Monitoring
A fix has been implemented and Figma should now be operational. We are continuing to monitor.
Posted Jul 10, 2023 - 17:58 UTC
Identified
We've identified the issue impacting Figma and are working toward a solution.
Posted Jul 10, 2023 - 17:52 UTC
Investigating
We are investigating an issue some users are experiencing when opening Figma
Posted Jul 10, 2023 - 17:42 UTC
This incident affected: Real-time collaboration server and APIs & Web Application.