Figma Make Publishing Disruption

Incident Report for Figma

Identified

We have identified the issue impacting some users when publishing Figma Makes created before December 16, 2025 or Sites with code components.

This is due to an intermittent issue with the service used for accessing code package dependencies used in Figma Make and Figma Sites: https://github.com/esm-dev/esm.sh/issues/1294#issue-3866491297. We are actively working to mitigate the issue.
Posted Jan 29, 2026 - 20:16 UTC

Investigating

We are investigating an issue some users are experiencing when publishing Figma Makes or Sites with code components.
Posted Jan 29, 2026 - 19:39 UTC