Investigating an intermittent connectivity issue
Incident Report for Figma
Resolved
Monitored systems have been performing normally since approximately 2:15pm PST and AWS status is also back to normal.
(https://status.aws.amazon.com) We'll continue monitoring but this issue has been resolved.
Posted almost 2 years ago. Oct 18, 2017 - 21:47 UTC
Monitoring
Systems are back to normal and we are monitoring the situation.
Posted almost 2 years ago. Oct 18, 2017 - 21:34 UTC
Investigating
We're aware of some intermittent connectivity issues for some users due to an issue with our hosting provider (see: https://status.aws.amazon.com).
Posted almost 2 years ago. Oct 18, 2017 - 21:21 UTC