Service disruption

Incident Report for Figma

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 19:01 UTC

Monitoring

We have resolved the issue and are monitoring for further issues
Posted Sep 30, 2024 - 16:49 UTC

Investigating

We are seeing some intermittent error rates that could cause file access errors and errors loading the recent files page. We are continuing to investigate.
Posted Sep 30, 2024 - 16:37 UTC