Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 18:39 UTC
Monitoring
A fix has been deployed and we believe the issue has been mitigated. We'll continue monitoring to insure everything is functioning as expected.
Posted Oct 27, 2021 - 18:24 UTC
Identified
We've identified an issue that might result in files not loading for some users and are investigating a fix.
Posted Oct 27, 2021 - 18:13 UTC
This incident affected: Real-time collaboration server.