Plugin/widget disruption in FigJam for developers
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 22:29 UTC
Identified
We've identified an issue where FigJam will crash when a plugin or widget manifest is imported. Our team is working toward a fix now.
Posted Mar 30, 2023 - 22:01 UTC
This incident affected: APIs & Web Application.