Service Disruption
Incident Report for Figma
Resolved
The fix has been rolled out and everything should now be resolved.
Posted Sep 17, 2021 - 18:39 UTC
Identified
We have identified the issue and are working on a fix.
Posted Sep 17, 2021 - 18:37 UTC
Investigating
We're currently investigating an issue that is preventing some users from accessing Figma. We will post updates as we learn more.
Posted Sep 17, 2021 - 18:35 UTC