Investigating intermittent issues with the mirror app
Incident Report for Figma
Resolved
The issue has been resolved, and people should be able to use the mirror app without issue.
Posted over 2 years ago. Mar 09, 2017 - 21:00 UTC
Investigating
The team is currently looking into some reports of the mirror app not working consistently.
Posted over 2 years ago. Mar 09, 2017 - 19:28 UTC