Service disruption

Incident Report for Figma

Resolved

This incident has been resolved. The issue delayed realtime updates and impacted file browser navigation for some users between 21:06 UTC and 21:33 UTC.
Posted Nov 30, 2021 - 22:04 UTC

Update

Realtime updates have returned to normal. We're continuing to monitor the fix.
Posted Nov 30, 2021 - 21:45 UTC

Monitoring

We've implemented a fix and are monitoring. Some realtime updates may be delayed for users.
Posted Nov 30, 2021 - 21:34 UTC

Identified

We've identified the issue and are implementing a fix.
Posted Nov 30, 2021 - 21:27 UTC

Investigating

We are investigating an issue where some users might not be able to navigate to projects and teams in the file browser's sidebar. Comments, webhooks, and related features will also be impacted for these users.
Posted Nov 30, 2021 - 21:15 UTC
This incident affected: Real-time collaboration server.