Service disruption - images not loading
Incident Report for Figma
Resolved
This issue has been resolved.
Posted Sep 09, 2024 - 23:25 UTC
Monitoring
Our engineering teams deployed a fix and we are monitoring results.
Posted Sep 09, 2024 - 22:48 UTC
Investigating
We’re investigating an issue with images not loading in files.
Posted Sep 09, 2024 - 22:06 UTC
This incident affected: Real-time collaboration server.