Figma Make service disruption

Incident Report for Figma

Resolved

From 19:00 to 21:51 UTC, some users experienced issues while prompting in Figma Make. This has been resolved.
Posted Oct 02, 2025 - 03:53 UTC

Monitoring

A fix has been implemented and prompting in Figma Make should now be operational. We are continuing to monitor.
Posted Oct 01, 2025 - 22:05 UTC

Investigating

We are investigating an issue some users are experiencing while prompting in Figma Make.
Posted Oct 01, 2025 - 21:43 UTC