Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 03:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 03:10 UTC
Identified
We've identified the cause for the issue and services are beginning to recover. Some functionality is still experiencing degraded performance.
Posted Mar 14, 2022 - 02:47 UTC
Investigating
We are investigating a widespread incident affecting Figma.
Posted Mar 14, 2022 - 02:37 UTC
This incident affected: Real-time collaboration server and APIs & Web Application.