Service disruption
Incident Report for Figma
Resolved
The fix has been fully rolled out and the styles picker should be working as expected. If you’re still experiencing this issue, please refresh your tab.
Posted Feb 09, 2023 - 21:30 UTC
Monitoring
A fix has been implemented and we're rolling it out to users now.
Posted Feb 09, 2023 - 21:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2023 - 20:44 UTC
Identified
We've identified the issue and a fix is being implemented.
Posted Feb 09, 2023 - 20:24 UTC
Investigating
We are investigating an issue some users are experiencing when using the styles picker
Posted Feb 09, 2023 - 20:07 UTC
This incident affected: APIs & Web Application.