Partial outage

Incident Report for Figma

Resolved

Between 10:07am and 10:13am PST, 5-30% of requests were experiencing increased latency and timeouts. This incident has now been resolved.
Posted Apr 12, 2022 - 18:05 UTC

Monitoring

We are investigating an issue that caused Figma to be partially unavailable. We believe this to be resolved but we are continuing to investigate.
Posted Apr 12, 2022 - 17:22 UTC