File embed issues
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 23:32 UTC
Monitoring
We have implemented a fix for file embeds. We'll continue monitoring the issue to verify everything is functioning as expected.
Posted Dec 01, 2021 - 23:26 UTC
Identified
We've identified an issue with Figma embeds on third-party websites and are working on a fix.
Posted Dec 01, 2021 - 22:56 UTC
This incident affected: APIs & Web Application.