Figma Make publishing disruption

Incident Report for Figma

Resolved

From 5:30 PM to 6:30 PM UTC, some users were experiencing issues when publishing Figma Make files or publishing Sites. This has been resolved.
Posted Jan 07, 2026 - 20:24 UTC

Investigating

We are investigating an issue some users are experiencing when attempting to publish Figma Make files.
Posted Jan 07, 2026 - 18:19 UTC